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Lesson 1:  Introduction, Setup, and Hardware And Software Basics
In  the modern age,  it's  very  easy to use our phones to take quick video or audio recordings  of
ourselves or others.  This is useful enough and a great way to capture things quickly, however it often
sounds less than convincing.  It could be distorted, or "tinny", or just not well put together.  If we want
content we can present to the world in a more formal setting, we need to do better.  In our current
distance  learning  situation this  would seem vital  of  course,  but  even as  we return  an  increasing
amount of  music  studio work and voice acting is  being done remotely,  by people working in the
comfort of their own homes rather than going to expensive professional studios.  Therefore learning
how to record oneself and sound good becomes not only a useful tool for quarantine, but for the
entirety of your performing life.

Learning to record is in many ways like learning to play a new instrument.  It's a process that is best
served by constant experimentation and curiosity, and it can't fully be taught in four or five remote
lessons.  However, the basic principles are easy.  Over these few lessons we'll discuss terminology,
hardware, the basics of microphone placement, and how to do simple effects and editing of what you
record.  Each lesson will have a short project that will require you to submit a few different recordings,
and often answer a few written questions as well.

Through  these  lessons  I  have  endeavored  to  use  free  solutions  as  much  as  possible,  however
microphones, software, and recording accessories all have a WIDE variety of options available.  If you
are able to purchase a better microphone,  more advanced software,  etc.  I  encourage to properly
research your options first, and then do so when you are ready.  That said, it's really amazing the
results that can be had out of free software and the device that's already in your pocket.

Terminology
Let's define a few terms before we go on:

Digital Audio Workstation (DAW)-This is  any software capable of recording sound, like something
incredibly simple such as Voice Recorder for Android, all the way up to complicated, professional use
programs such as ProTools and Reason.  Some software is more focused on recording while others are
more focused on creating loops and synthesized sounds.  Examples include Voice Recorder, Audacity,
Garage Band, Logic, Reason, Fruity Loops, ProTools, n-Track Studio, Reaper, and Ardour, among many
others.

Microphone-a device that turns sound into electrical energy so that it can be amplified, recorded,
manipulated,  or  all  of  the  above.   Microphones  use  different  technologies  to  make  their  magic
happen,  which  will  be  discussed  below.   The  microphone  most  familiar  to  you  is  probably  the
microphone in your cell phone, while other common microphones include the Blue Yeti and the Shure
SM57  and  SM58.   If  you  are  interested  in  further  information  about  microphones,
https://ledgernote.com/columns/studio-recording/microphone-basics/ is an excellent introduction to
the subject.
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Gain-Every microphone draws a different amount of power and sends a different strength signal into
your DAW or amplifier.  Gain is the name for the power boost you can provide either through software
or hardware to increase this.

Latency-the lag time between when something makes a sound and when it's actually recorded or
heard.  Usually when discussing digital recording latency is measured in milliseconds, with devices
having anywhere from tens of milliseconds of latency all the way to a few hundred.  Software can
compensate for this very easily these days, but it is an important concept to be aware of.

Menu notation
Throughout these lessons, commands in menus will be indicated with arrows for each sublevel, so for
example File→Save→Save As means click (or tap if on mobile) the File menu, then click Save, and then
click Save As.

Keyboard Notation
Keyboard shortcuts will be indicated with a + sign, i.e. Ctrl+X means hold the Ctrl key and then hit X.

Getting Started
The first thing to do is make sure that we have hardware and software we can use.  

If  you  already  have a  microphone,  skip  down to  "Installing  the  necessary  software" below.   This
section will explain how to configure your cell phone as a microphone.

If you already have DAW software you prefer, skip down to "Software basics" below.  The next section
will cover installing recommended software for Windows, Android, and MacOS/iOS, and how to get
started if you're on a Chromebook.

Using Your Phone As A Microphone
If you have an android phone, the easiest way to make this happen is to install Wo Mic on both your
phone and your computer.  Start by searching for "Wo Mic" in the google play store, and then follow
the  directions  here-  https://wolicheng.com/womic/   If  you  have  a  chromebook,  use  the  linux
instructions here- https://wolicheng.com/womic/wo_mic_linux.html

You can use your phone as a microphone over both USB and wifi.  If you want to connect over USB,
you'll need to "Enable USB debugging" on your phone; a google search for your phone model and
"enable  usb debugging"  will  give  you instructions.   If  you want  to use  your  phone as  a  wireless
microphone, make sure that both your phone and the computer you're recording on are connected to
the same Wifi network.  

If  you  have  an  iphone,  Von  Bruno  Microphone  is  a  good  choice.  This  video,
https://www.youtube.com/watch?v=hsVcHnJ9Sys provides a very good simple tutorial.
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Installing the necessary software
This tutotrial will cover only Audacity for Windows, Linux, and ChromeOS, n-Track Studio for Android,
and GarageBand for Mac and iOS.  You are welcome to use any other recording software you wish, and
the basic principles are the same for all of them.  If you do use different software than Audacity, n-
Track Studio, or GarageBand, please let me know in advance so we can arrange the best way for you to
turn in your work.  Please note that extremely simple programs that offer no multitrack or editing
capability, such as Voice Recorder, are NOT acceptable for use.

If you are on a Windows system, install audacity from https://www.audacityteam.org/download/
If you are using an android phone or tablet, search for n-Track Studio in the Google Play store.  There
are both free and paid versions; the free version has more than enough functionality for the purposes
of what we'll be doing in class.
If you are using a Mac or an iPhone, download GarageBand from the App Store.
If you have a chromebook, this video, https://www.youtube.com/watch?v=YleB11Xipmo will describe
how to install audacity.

Once you have installed the necessary software and set up your microphone, we can begin learning
how to record.

Software Basics
Launch the recording software of your choice.  In most DAWs similar icons mean similar things.

• Triangle pointing right-play what you've recorded
• Triangle pointing to the right with a line/Triangle pointing to the right with a line-jump to the

end or beginning of the song, respectively.
• Square-stop recording or stop playback
• Circle or red circle-begin recording.  Whether this means make an entirely new recording or

appending the recording to what's  already there varies in each DAW and by what settings
you've selected.
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n-Track Studio:
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Much like in other software, you'll need to create new files from time to time, open projects you've
previously worked on, and save your work regularly.  In most DAWs, however, simply saving will save
the entire project in a proprietary format.  To create a simple audio file that can be widely read in
other programs, you'll need to export the audio.

In Audacity, File→New will create a new project.  File→Open will open a previous project.  The save
command is File→Save Project→Save Project (or Save Project As).  To export, use File→Export→Export
as your choice of file format.

In n-Track Studio, tap Menu→New song to create a new song.  Menu→Open song will open previous
work.  To save, tap Menu→Save Song/Export and choose your option from the dropdown.  n-Track
Song (sng) format will save your whole project, while the different Audio mixdown options will save a
single audio file.

In GarageBand, tap Navigation button→My Songs→+ in the upper right hand corner to create a new
song.  By default your song will only be eight bars long, so usually you'll need to tap the + icon on the
far  right  of  the screen to access  the Song Sections  menu,  tap the first  section (probably  labeled
"Section A", and tap the slider for Automatic.  Your progress will be saved automatically as you make
changes.  To export your song, Navigation button→My Songs, then long press on your song and scroll
the menu down to Share.  Select Song and then choose your format options.

Undoing Mistakes
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If you need to undo an action,  in Audacity hit Ctrl+Z or click  Edit→Undo.  In n-Track Studio tap the
undo button (left pointing arrow) in the bottom button bar.  In GarageBand, tap the undo button (left
pointing arrow) in the top button bar.

Lesson 1 Project
You will record a few simple examples and turn them in for credit to familiarize yourself with the very
basics of your DAW of choice.  You'll also answer a few written questions.

Click  the  record  button  and  record  yourself  saying  a  few  words.   Click  the  stop  button  to  stop
recording, and then click the play button to hear yourself.  Save this project as "[Your name] Lesson 1
recording 1".   Create a new project and record the same thing again, but this time try standing back a
few feet from your microphone.  Save this as "[Your name] Lesson 1 recording 2"  Do you notice any
difference?  

Now try playing a simple example such as a scale with your instrument.  Try playing the same scale in
as close to the same way as possible several times, using different microphone placement for each.
Try recording in different rooms in your house, if you are able to do so.  Save each of these as a
separate project.  What setup gives you the sound that you're happiest with?  Why?
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Lesson 2:  Basic editing and effects
Now that you have a working recording setup and know the basics of the program layout, this next
lesson will teach you about the basics of editing what you've recorded.  Some concepts here will carry
over directly from word processing software that you might be familiar with, while some, especially
the effects, will be new.

Just  like  a  performance usually  tends to  involve  multiple  instruments,  recording  usually  tends to
involve multiple tracks.  Each track is one recording-usually though not always one instrument or one
part-and multiple tracks played at the same time give the entire performance.  You can have multiple
tracks that are different from each other, or identical tracks that are copied and pasted from each
other, which can be useful in situations we'll explore below.

Different DAWs have different limitations on how many tracks they can create at once and hold overall
in a particular recording project.  Of the programs covered in these tutorials,  Audacity can handle
effectively unlimited tracks, but can only record one at a time.  GarageBand can have up to 32 tracks,
per song and record up to eight live sources and one virtual instrument at once, but has limitations on
song length.  The free version of n-Track Studio supports up to eight tracks per song, while the paid
version supports many more.  All of this will be sufficient for completing the tutorials and most of the
playing assignments you will given throughout the year, however as you explore on your own you may
begin to outgrow these limitations and need more powerful software.

Lesson 2 Project
You will record a simple musical example and manipulate it with cutting, copying, pasting, and basic
effects.

Open your DAW and record the following musical example on your instrument.  Use the microphone
placement you decided you liked best in the first lesson.  You only need to play the example once in
the most appropriate octave for your instrument.
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It will probably look something like this in the software-
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What you see in the track is a visual representation of the waveform of what you played.  Each peak
usually represents a note.  If you see very small peaks at the beginning and the end of the track, that
means you have background noise in your recording space that you'll want to address as much as
possible.  Turn off fans, close windows if there's traffic noise, etc. 

Selecting sections
Once  you  have  a  recording,  you'll  probably  want  to  manipulate  it  in  some way.   The  first  basic
operations are selecting, cutting, and copying & pasting.

In Audacity, you can highlight a particular chunk of a track simply by clicking the mouse and dragging
until you've selected the desired amount.  You can also input the start and length of your selection
directly in the input boxes at the bottom of the window.
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In n-Track Studio, the process of selecting is a little more complicated.  You'll always need to press
above the tracks, in the timecode bar, and drag to make your selection.  However, if you have more
than one track in a particular song, you'll need to double tap that track first to zoom in, then tap and
drag on the timecode bar, otherwise you'll select the same region in every track.  

In GarageBand, you can either select entire tracks or split pieces of tracks (see below) by tapping on
them.

Cutting, Copying, And Pasting
Cutting a selection will remove that particular chunk of sound and allow you to move it elsewhere.
Copying  a selection will leave the original intact, but allow to have that same selection elsewhere (or
several elsewheres) in your song.  Pasting will actually put your selection in a new place.

In Audacity, Cut, Copy, and Paste are all in the Edit menu.  Your life will be much easier, however, if
you learn the keyboard shortcuts: Ctrl+X for Cut, Ctrl+C for Copy, and Ctrl+V for Paste.  Once you've
made your selection and cut or copied it, click anywhere in your track to paste it.

In n-Track Studio, once you've made a selection, tap on that selection to bring up the edit menu.
Once you've cut or copied your selection, drag the yellow slider to where you want to paste, then long
press to bring up the menu.  You can paste from here.

Also in n-Track Studio is the Splice command, which is how you apply operations to just a portion of
the  track  (as  opposed to  simply  highlighting a  section).   The  Splice  command splits  a  track  into
multiple sections, even though it doesn't change playback in and of itself.  To splice, drag the yellow
timeline cursor to where you want to start your split, long press, and select Splice from the menu.
Most of the time you'll need to create two splices-one at the beginning of your section and one at the
end-to isolate the portion of the track you want.
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In GarageBand, similar to n-Track Studio, is the Split command, which is how you apply operations to
just a portion of the track (as opposed to moving an entire track).  The Split command splits a track
into multiple sections, even though it doesn't change playback in and of itself.  To split, double tap a
track or section to bring up a menu, then tap Split.  This will make the split (scissors) tool appear on
the track.  Drag the scissors left or right to where you want to start the split, then slide the scissors
down to begin the split.  Most of the time you'll need to create two splits-one at the beginning of your
section and one at the end-to isolate the portion of the track you want.  Cutting, copying and pasting
are in the same menu as Split.
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In your project, select the last measure of the exercise.  Copy it and paste it in one of the rests without
overwriting any other notes.  After that, copy and paste the same measure twice at the end of the
song.  Save your project as "[Your name] recording lesson 2 project".

The next  thing to talk  about  is  changing the sounds you've recorded.   This  can be accomplished
through a number of methods, but we'll start with adding  effects.  The simplest effect is a volume
change for a track or selection, for example if you were too close or too far away from the microphone
for a short time during your playing.  

In  Audacity,  select  a  portion  of  a  track  that  you  want  to  adjust  the  volume  for,  then  click  on
Effect→Amplify.  A dialog box will come up, and entering a lower value or moving the slider to the left
will decrease the volume of the selection, while moving the slider to the right or entering a higher
value will increase the volume of the selection.

In n-Track Studio, the gain slider is the button with two lines at the top of a track or section.  Adjusting
the gain slider will change the volume for the entire track unless you create a splice first.  You can also
use an envelope to amplify or lower the volume, which is discussed in lesson 4.  Tap the track or splice
section to show the controls, then drag down the center button to adjust gain for the selected track.

In GarageBand, drag the left menu (where the track header icon for your track is) out into view.  The
slider is the gain slider for the entire track.  To adjust just the volume for a split section, double tap on
that section, tap settings, and then adjust the gain slider that appears.
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Select the first measure of your project and amplify it to a noticeable level.  You may need to amplify it
a few times until you find the right volume level.

Beyond simple volume adjustments, there are a great variety of effects that can be applied to any
given chunk of audio.  Some will help make the audio sound more natural, some will correct pitch and
harmony, and others will purposely add some kind of distortion to the sound.  The two that you will
probably use the most are chorus and reverb.

You may notice that when you play back what you record that it doesn't have the same resonance in
the tone or echo that you hear while you're playing your instrument.  This can be due to a number of
factors, but the main one is that most microphones that you'll work with are directional.  They only
pick up sound coming in from certain angles, and they don't pick up as much of the ambiance of the
room.  The result, especially for instrumentalists, is that we often sound "flat", not in terms of pitch,
but in terms of having a "dead" or "dry" sound when we record.  There are a number of ways to
address that and add "life" back to the sound, but the easiest are with the chorus and reverb effects.
Both chorus and reverb take the sound and essentially play a second, slightly delayed copy back at the
same time.  Chorus adds in slight pitch modulations to make it seem as if multiple instruments are
playing the same part.  Both of these effects recreate, to greater or lesser degrees, the experience of
hearing not just the sound coming directly out of an instrument, but that plus the sound of all of the
echoes of that instrument in the room.
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Audacity only has a built in reverb effect.  Select the portion of a track you wish to apply it to, then go
to Effect→Reverb.  You'll see many parameters that you can adjust or leave as their default values, and
then click "OK".  You can create a chorus effect by having multiple copies of the same track in your
project.  Multitracking is covered in lesson 3.

In n-Track Studio you have to apply reverb and chorus (and other effects) to entire tracks.  Applying
effects to parts of a track is somewhat complicated and will be discussed in the next lesson.  Double
tap on a track to zoom in.  On the left side of the screen will be a button that says "ADD EFX".  Tap on
it, then tap the screen to bring up a list of effects.  Tap reverb or chorus to add those effects.  Much as
in Audacity, you will have many adjustments to the effect you can make.

In GarageBand,  you also need to apply effects,  including reverb and chorus, to entire tracks, and
applying effects to parts of a track will also be covered in the next lesson.  Tap the settings wheel
→Track Controls, then scroll down to Plugins & EQ.  Tap Plugins & EQ→Edit, and then tap anywhere it
says None.  This will allow you to add new effect.  Select Chorus or Track Reverb from the list, and you
will have many different options for each.

As the final part of this lesson's project, apply reverb to your entire track.  Experiment with changing
the parameters until you find a reverb level that you're happy with.  Save your project and submit.
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Lesson 3:  Multitracking And Basic Mixing
Becoming comfortable with working with one track at a time is just the beginning.  Soon you'll want to
work with multiple tracks at a time.  This will allow to create with other musicians or simulate an
entire ensemble yourself.  It will also allow you to take the best parts from several performances of
the same music and combine them into one high quality, finished product, use different effects, and
more.  If you are using n-Track Studio, multitracking will also be important for using effects on part of a
song rather than the entirety of it.

To make sure you'll be able to work with multiple tracks successfully, you'll need to understand click
tracks and latency.

A click track is effectively just a recording of a metronome, usually in its own track so it can be easily
muted or deleted once recording is complete.  Click tracks can be generated in a number of ways
depending on the DAW.

In Audacity, the easiest way to create a click track is Generate→Rhythm Track.  Audacity offers a wide
range of customization options, including meter, pitch of the click, swing values, and more, but the
most important options are "tempo" and "number of bars".  You can also create a drum track in an
external program (such as Hydrogen, for example) and import that track into Audacity.

In n-Track Studio there are also several methods.  The simplest is to create a new track, turn on the
metronome at the desired tempo, and then hit record and let your device record itself until you have
sufficient length in your click track.  You can also create a new beat track, then fill in the first square of
the pattern.  Click the metronome to adjust the tempo of this track.

In GarageBand, you can create a new track, turn on the metronome at the desired tempo, and then
hit record and let your device record itself until you have sufficient length in your click track.  You can
also create a new drum track, then fill in the first square of each beat of the pattern.  Tap Settings
wheel→Song settings→Tempo to adjust the tempo of the song.

Working with multiple tracks is  when latency first  becomes an issue.   As mentioned in Lesson 1,
latency is  the  delay  between when a  performer  makes a  sound and when it's  actually  heard  by
someone or something else, be it another performer, an audience member, or the recording software.
Modern recording software can compensate for latency very easily, as long as you know what your
latency is.

In Audacity, Audacity's own guide at https://manual.audacityteam.org/man/latency_test.html offers
very clear instructions to find and correct for your setup's latency.

In  n-Track  Studio,  the  program will  automatically  run a  latency  test  upon installation and adjust
settings that should be adequate for most purposes, unless you plug a separate USB interface into
your mobile device.  If you want to rerun the latency test, Tap Menu→Settings→Recording latency
compensation, click the box with the current setting, and then click on the Go button.
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In GarageBand, latency is usually automatically corrected for.  You won't need to adjust anything for
the purposes of these lessons.

Adding a new track to an existing project
In Audacity, pressing Shift+R or holding the shift key and clicking the record button will both start
recording in a new track.  You can also click Track→Add New→Mono track to add a new track, then
make sure the new track is selected and click the record button (or hit R) to begin recording in the new
track.

In n-Track Studio, tap the new track button to add a new track.  For right now you'll want to add audio
tracks most of the time.

In GarageBand, tap Navigation menu→Instruments to bring up the various options for new tracks.
Most of the time you'll want to select Audio Recorder, and usually Voice rather than instrument as
that will give you access to more options.

When you record multiple tracks, USE HEADPHONES to hear the previously recorded tracks rather
than speakers.  If you do not, your microphone will pick up the old playback on the new track and
mixing will be much more difficult.

Mixing Vs. Mastering
When discussing recording you'll often hear mixing and mastering brought up.  The two are related,
but separate concepts.  Mixing is the process of balancing all of the instrumental tracks with each
other by adjusting volume and eq (see next lesson), correcting timing, and adding any desired effects
to each track.  Mastering is the process of taking a set of mixed tracks and doing final adjustments to
make the completed song sound good on many kinds of speakers in many kinds of environments.  A
complete discussion of mixing and mastering is well outside the scope of these assignments, however
as you begin working with multiple tracks and adjusting them you are learning the basics of mixing.

Applying Effects To Part Of A Track In n-Track Studio And GarageBand
n-Track Studio can only apply effects, such as chorus and reverb, to entire tracks.  To apply an effect to
just a portion of track, create a splice section first of the track part you'd like to effect.  Once you have
done this, create a new audio track and cut and paste the splice section into the new track, making
sure to drag it into the correct place in time.  After that apply the effect to the new track.
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GarageBand can also only apply effects to entire tracks.  To apply an effect to just a portion of track,
create a split section first of the track part you'd like to effect.  Once you have done this, create a new
audio track and cut and paste the splice section into the new track, making sure to drag it into the
correct place in time.  After that apply the effect to the new track.

Lesson 3 Project
Assignment 1
In your DAW, generate a click track for five measures of  at 90bpm.  Create a new track and record
yourself playing the concert Bb  major scale in quarter notes, repeating the top note, to the click track.
The  first  measure  of  the  click  track  will  give  you a  four  beat  countin.   Make  sure  that  you use
headphones for the playback so the recording doesn't pick up the click track as well.  

Next, create a new track and record yourself playing four measures of half notes on a concert Bb.  Play
all the tracks back together.  Adjust the volume in different ways on each of your component tracks to
see what happens.  Submit this as "[Your name] Lesson 3 recording 1"
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Assignment 2
Create a click track for 12 measures of  at 100bpm.  Record each part of the following simple duet in
a new track, which will give you three total tracks in your song.  You only need to play each part once
in an appropriate octave for your instrument.  Use the volume adjustments for your DAW, as well as
the chorus and/or reverb effect until the two parts are in good balance.  Save your project as "[Your
name] Lesson 3 recording 2" and submit.
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Lesson 4:  Advanced effects (punchins, EQ, clipping, basic stero mixing, envelopes)
For our last lesson in this portion of recording techniques, we'll look at a few more advanced ideas
that will allow to change your recordings more efficiently and put extra polish  on them towards a
finished product.

Punchins
"Punching in" refers to re-recording only a portion of a song, usually to fix a minor error such as a
wrong note or late attack.  This saves you the trouble of rerecording an entire track.  

The safest way to do punchins is to create a new track, set the cursor a little bit before what you need
to change, and then hit record.  Once you are happy with your replacement part, cut and paste it into
the original track over the mistaken part and adjust the volume on that section for a smooth blend.
This  is  the  only  method  that  Audacity allows;  recording  with  a  track  selected  will  always  begin
recording at the end of the track.

In n-Track Studio and GarageBand you can also set the cursor directly in your old track and record;
this will overwrite anything in the track until you stop recording.  Depending on how fast or slow you
are at tapping the record button this could easily destroy valuable recording data beyond what you
want to overwrite.  But it is possible.

EQ
EQ is an abbreviation for "equalizer", and refers to the distribution of frequencies in a particular track
or sound.  Different software offers different numbers of eq bands, but in general there are bass (low),
midrange, and treble (high) components.  

In Audacity, select the region you want to modify and click on Effect→Graphic EQ...  All of the sliders
you see represent different frequency bands from lowest on the left to the highest on the right.

In n-Track Studio, eq needs to be set per track as with most other effects.  Tap on the mixer button,
then tap EQ and drag the blue control points up or down to adjust the eq in that range.

In GarageBand, eq needs to be set per track as with most other effects.  Tap Settings wheel→Track
Controls, then scroll the menu on the left of the screen to Plug-Ins & EQ.  You can adjust basic eq with
the sliders here, or tap Plugins & EQ→Visual EQ to bring up a much more detailed equalizer.

In the broadest sense you will usually want to accentuate the natural ranges of an instrument and
minimize the frequencies that are out of the natural range, ie a trumpet would have a good amount of
treble boost and lowered bass sounds, while a tuba would be just the reverse, but there are many
exceptions to this and many interesting effects that can be created simply by adjusting the eq of
different parts.  Experiment and use your ears!

Clipping
Clipping is when the recorded sound is too loud for the microphone and it distorts when recorded.
Generally clipping is bad and to be avoided.  If you find that your recording is consistently distorted-
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you'll be able to see it visually if your waveforms are mostly touching the top and bottom of the track
pane, if you can't hear it-there are a number of possible solutions.  The first is simply to play further
back from the microphone, much like we did in lesson 1.  The second solution is to adjust the gain,
which is how much extra power your software or interface is giving your microphone.  If you're using a
USB microphone with volume control or a separate audio interface, turn the gain down until you get a
level you're happy with.  In Audacity, you can adjust the recording volume.  In n-Track Studio, tap the
mixer button and then adjust the volume slider until you find a recording level you're happy with.  In
GarageBand, there is no way to adjust input gain without using an external microphone.   You'll need
to adjust the physical position of the instrument relative to your device to avoid clipping.

Basic stereo mixing
You may have noticed in your years of listening to music that oftentimes different sounds will come
out of the right and left speakers.  This is stereo sound.  Originally sound recording was only in mono,
ie the same sounds coming out of every speaker.  The level of right and left sound is referred to as pan
or panning.  Modern DAWs allow you to create stereo sound very easily.  In Audacity, adjust the pan
slider for each track until you have the stereo mix you desire.  
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In n-Track Studio, tap on the mixer button and then adjust the pan slider for each track.  

In GarageBand, tap Settings wheel→Track Controls, and under Output is the Track Pan slider.  Adjust it
to the left or right to adjust the panning.
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Envelopes
Envelope  in  music  originally  referred  to  sound  properties  for  synthesizer  sounds,  especially  the
traditional ADSR envelope-Attack,  Delay,  Sustain, and  Release.  In a DAW context, usually envelope
tools are used to create smooth volume transitions between one section or another.  

In Audacity, click the envelope tool.  Once the envelope tool is selected, each time you click in a track
a new control point will  be created.  You can drag these control  points up or down to adjust the
volume, and Audacity will automatically create smooth volume transitions from one control point to
another.  You can have more or less unlimited control points in a track.

In  n-Touch Studio,  tap  the tool  the left of  the share  icon in  the bottom bar  and then tap Draw
envelopes mode.  You will see a green line in the current track.  Each time you tap and hold you'll
create a new control point, and as you drag those control points you'll draw the envelope that will
adjust the volume of your playback.

In GarageBand,  tap a track header icon, then tap Automation.  In the upper left corner, move the
pencil icon slider to the right to enable adding control points to your envelope.  Each time you tap
you'll add a new control point, and as you drag those control points you'll draw the envelope that will
adjust the volume of your playback.  Tap Done in the upper right hand corner when you are finished to
resume other tasks in your song.
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Lesson 4 Project
For lesson 4's project, we'll be adding to the duet you recorded in lesson 3.  You'll  submit several
recordings, as well as answering a few written questions.  Open the duet recording and save it again as
"[Your name] lesson 4 recording 1".  Add a new track to your project and record part 3 on the next
page to create a trio.  

Adjust the pan of part 1 to entirely on the right.  Adjust the pan of part 2 to entirely on the left.  Leave
part 3 dead center.  Save this.

Adjust the pan of part 1 to entirely on the left.  Adjust the pan of part 2 to entirely on the right.  Leave
part 3 dead center.  Save this as "[Your name] lesson 4 recording 2".
Adjust the pan of all three parts until you find a mix that sounds best to you.  Describe your settings.
What about these settings sounds better to you?  Save this as "[Your name] lesson 4 recording 3".

Use the envelope tool in three different ways, varying loud to soft, soft to loud, and in different parts.
Submit each version as "[Your name] lesson 4 recording " 4, 5, and 6.  Describe each version and what
envelope you created.  Which version sounds best to you?

Finally, for "[Your name] lesson 4 recording 7" use all of the skills you've learned to create the best
sounding version of this trio you can.  Adjust volume, EQ, and panning to create a complete audio
experience.  Describe what changes you made and why you like this version the best.
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